Check email preferences
   Go to File>Preferences, from the drop down box, select Yes if it currently shows No. This only needs to be done once.

Create New Proposal
   Log into Coeus and Click Maintain Proposal Development icon.
   Close the Search window.
   Click on Add a New Proposal icon.

If you have rights to create proposals in more than one unit, a list of units will appear. Select the lead unit for the proposal. This can’t be changed within a proposal, a new or copied proposal will need to be created if the lead unit needs to be changed.

Assign Proposal Roles
   The Proposal Creator/Aggregator assigns individuals access to the proposal and determines what level of access each person has. UM faculty and staff cannot view the proposal in Proposal Development unless they have a Coeus account and have been given a role on the proposal. If you have created a proposal in Coeus previously, the individuals from that proposal will appear. Check the users and their roles to add/remove individuals for each proposal.

Click on Edit>Proposal Roles or click the proposal roles icon.
Each Role has a set of rights. To review these rights, click on the Role name in the right panel and then click on the Rights button.

The initial creator, or Aggregator, has all rights.

- **Aggregator**: can create proposal, add proposal data, create/attach narratives, create/edit budgets, route proposal for submission
- **Budget Creator**: view proposals data, create/edit budgets
- **Narrative Writer**: view proposal data, create/edit narrative attachments
- **Viewer**: view proposal data, budget, narratives

Click the **Users** button to search for personnel not listed on the left side of the window and click **OK** to add to the list.

Drag and drop users to the appropriate role. Drag names from the right side to the trash can to remove a person’s rights for this proposal.

ORA staff can see all Proposal Development proposals and there is no need to add or remove them from the list of users or roles. The approvers for the Department Chair and College Deans office have view rights by default, and there is no need to add them to the Roles unless an individual needs to have additional rights to modify the proposal contents.

**Proposal Tab**

- **Proposal No**: This is system assigned
- **Title**: Enter the title of the proposal. This is limited to 200 characters for Grants.gov proposals, some sponsors require shorter titles. Do not use special characters in the title or “smart quotes.”
- **Start and End Dates**: Enter in the start and end dates for the proposal.
- **Proposal Type**: This is listed on the Routing Form as “Proposal/Application Type” in item 3. Choose the correct type from the drop down box.
  - **New**: An application is submitted for funding for the first time.
  - **Renewal**: (formerly called competing continuation) – Previous years of funding for the project have elapsed. Competing for additional funding to continue project
Coeus Proposal Creation

Prop Dev Department Instructions
Revised July 2014

- **Continuation** – A non-competing application for additional funding within the previously approved funding period.
- **Revision** (formerly called supplement for NIH) – An application that proposes a significant change in an existing award; change in scope of work, etc
- **Resubmission** (formerly called revision or amended application) – Application previously submitted and reviewed by sponsor but not funded. Used for System-to-System applications only.

**Anticipated Award Type:** If known, select from drop down menu. Nondisclosure Agreement and Material Transfer Agreement will determine questionnaire and routing rules.

**Original Proposal:** If the proposal is not a new proposal, click on the magnifying glass next to Original Proposal and search for the Coeus Institute Proposal.

**Award Number:** If this proposal is a competitive renewal or continuation, click on the magnifying glass to search for the Award number. To search by FRS number, type the FRS number, minus the leading 01, into the account number field.

**Activity Type:** Select the activity type from the drop down field.
- **Research:** project directed towards increasing knowledge
  - **Basic Research:** systematic study directed toward fuller knowledge or understanding of the fundamental aspects of phenomena and of observable facts without specific applications towards processes or products in mind
  - **Applied Research:** research assessing and using some part of accumulated theories, knowledge, methods, and techniques for a specific driven purpose
  - **Development Research:** systematic application of knowledge or understanding, directed toward the production of useful materials, devices, and systems or methods including design, development, and improvement of prototype and new processes to meet specific requirements
  - **Clinical Trial:** research studying the effectiveness of a particular device/therapy/drug with humans
- **Training/Instruction:** projects which incorporates teaching as its main objective.
- **Fellowship:** projects which provide a stipend to faculty or students in support of their undirected research or advanced study.
- **IGPA:** Intergovernmental Personnel Assignments of personnel on temporary assignment to federal agencies.
- **Service/Other:** projects which involve the performance of work other than instruction/training and research. Examples of such projects are health and community service projects.

**Sponsor:** Click on the magnifying glass to the field to search for the sponsor. Use a contains statement to search for a sponsor name. *part of sponsor name* Select the correct sponsor from the list and click ok.
- Once you select the sponsor, it will automatically enter the Coeus sponsor code in the box and the name of the sponsor to the right of the box.
- For some sponsors, there is a proposal-only sponsor. Select this sponsor unless a specific institute or agency is indicated on the routing form.

<table>
<thead>
<tr>
<th>Sponsor</th>
<th>Sponsor Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>DARPA</td>
<td>DARPA-Proposal Only</td>
</tr>
<tr>
<td>DOE</td>
<td>DOE-Proposal Only</td>
</tr>
<tr>
<td>IARPA</td>
<td>IARPA-Proposal Only</td>
</tr>
<tr>
<td>NASA</td>
<td>NASA-Proposal Only</td>
</tr>
<tr>
<td>NIH</td>
<td>NIH-Proposal Only</td>
</tr>
</tbody>
</table>
If you can’t locate the sponsor, search for the **Temp Sponsor** in the Sponsor Code column (Temp Sponsor – ORA will review) or search for Sponsor number **011406**. Email coeus-help@umd.edu with the sponsor information and it will be created.

**Prime Sponsor:** If this is flow-through, click on the magnifying glass to find the sponsor.

**Sponsor Proposal Number:** If this is a S2S submission, enter information here that will feed the Federal Identifier field on the 424.

**Subcontract:** If there are subcontracts included in the proposal, check this box.

**Funding Opportunity Number** or **CFDA number:** Complete 1 of these 2 fields for S2S submissions.

**Program Title:** Once connected to Grants.gov, this will be populated with the name of the funding program.

**Agency Program Code and Agency Div Code:** Complete for NSF S2S only

**Agency Routing Identifier:** Complete if the S2S directions require information in field 4a of the SF 424R&R form.

**Previous Grants.gov Tracking ID:** Used for Changed/Corrected or Resubmission S2S applications only. Enter in the Grants.gov tracking number

**Note:** In order to save the proposal that following elements must be completed

Proposal Tab: Title, Start Date, End Date, Proposal Type, Sponsor and

Other Tab: IDC Rate, IDC Rate type, and IDC Reason.
Add Grants.gov Opportunity

Complete the elements required to save the proposal and complete either the Funding Opportunity Number OR the CFDA Number field.

Click on Action > Grants.gov

Select the Opportunity and click OK

Instruction URL will open the instructions the sponsor has uploaded to the Grants.gov site.

Review the Grants.gov Submission Details, and confirm the correct opportunity has been selected.
If you receive an error message stating that mandatory forms are not available, refer to the Attached S2S Forms tool instructions at the end of Section 2.

**Click on Forms Tab**

- **Add Optional Forms:** Mandatory Forms are included. Optional Forms may need to be added based on the Funding Opportunity and the details of the application. Click Include to add that form and its narrative attachment fields to the Coeus proposal. If there are optional forms with are marked as unavailable, refer to the Attached S2S forms tool instructions at the end of Section 2.
- **Save and Close** the Grants.gov Submission Details.

The Grants.gov Program title, Funding Opportunity Number, CFDA Number and Grants.gov logo will be added to the Proposal Tab.
Coeus Proposal Creation

Prop Dev Department Instructions
Revised July 2014

Organization Tab
Proposal Organization and Performing Organization will be pre-populated with University of Maryland information. If there is no other organization or performance site for the proposal, no action is needed.

Add Performance Site: This is another site where the work will take place for a minimum of 3 months of the project.
- Click Add, and select Performance Site from the drop down.
- Type in the name of the location in the text box.
- Click on Find Address. Search in the Rolodex for the location. If it is not there, you will need to create a Rolodex entry for the location.

Add Other Organization: This is used to add a subcontracting organization.
- Click Add, and select Other Organization from drop down.
- Click Find to search for the name of the organization in the Org table. Search for the name of the organization and click Find. Select the correct organization and click OK to populate the Location name and address. Organizations are listed by their legal name.
- Congressional District: you may need to add the Congressional District for the Organization manually. Click Add District and type in the Congressional District using the 2 letter state abbreviation and 3 digit number (ex. MD-001) Districts can be found via: http://www.govtrack.us/congress/members/
- If the subcontracting organization is not included in the Org table, email coeus-help with the organization’s information so it can be created. You can select Org 00001047, Temp Org as a place holder.

S2S Proposals require that Organization and Site address have zip+4. Performance Sites can be updated/created through the Rolodex module. Contact coeus-help to have Organization updated.
**Coeus Proposal Creation**

**Prop Dev Department Instructions**

Revised July 2014

**Mailing Info Tab**

**Deadline Date:** enter in the deadline. If no firm deadline, enter 1/1/2099.  
**Deadline Type:** select postmark or receipt  
**Mail by:** If electronic submission, select OSP; if the Department will pick up the proposal, click Department.  
**Note:** ORA does not mail proposals or send proposals via courier. The department is responsible for picking up the proposal and mailing it.  
**Type:** Select Regular or Electronic.  
**Mailing Address:** Click on the magnifying glass to search the Rolodex. Search in the Organization column to find the organization. Select the entry with “Office of Sponsored Programs” in address line 1. If the rolodex entry does not exist, you will need to create it.  
**Mail Description:** If this is an electronic submission, type the name of the system in the mail description: NSF FastLane, Grants.gov, NASA NSPIRES, the url for the submission system, etc.

Enter in the submission system, method, url in the Mail Description.
Investigator Tab

For non-system to system proposals: Only list UMD personnel who will be assigned DRIF/Credit based on this proposal. Do not list any non-UMD personnel

For system to system proposals: List all personnel who will be listed as PI or Co-PI (Co-Investigator/Multi-PI) on the proposal - list both UMD personnel and Non-UMD Personnel

Top Window
- Add UM Personnel: click add to add a line, then click Find Person to search for UM personnel. Search by *last name* and select person record to add to the proposal.
- Add non-UM Personnel: if investigator does not yet have a record in the Person table, create a rolodex entry for the person then click on Find Rolodex to add that person to the proposal.
- PI: Select the Lead PI for the proposal. By default this is the first person added to the proposal, but can be changed.
- Multi-PI: Only applies to NIH proposals - refer to your FOA if required. If this is a Multi-PI project, check the box for each individual who is a PI. The lead/contact PI will also have PI checked.
  - If proposal is being submitted to an agency outside of NIH, disregard this column
- Faculty: If the person record indicated that a UM person is faculty, this will automatically be checked. No need to edit this column.
- Effort: do not complete these columns.
**Bottom window**
- For each person added to the proposal, his/her tenure home will populate on the lower part of the window.
- **Lead Unit**: Select the PI from the top part of the window. The unit displayed in the bottom window is the PI’s tenure home. If other units need to be added to this proposal (such as the lead unit for the particular proposal), click Add Unit, then Find Unit. Search for the unit number or name and select the unit. Place a check next to the Lead Unit for this proposal.
- **Add other units**: Add other units for the PI as needed. Then repeat the same for others on the proposal. Remember to add MPowering the State unit (1420301) for all UMD and UMB investigators listed if this is a MTS proposal.
- If a non-UMD Investigator is listed, add the Lead Unit of the proposal
- **Delete Unit**: If a unit needs to be deleted, select the unit and click on Delete Unit.

**Certify**
All investigators must be certified for every proposal. Select the PI and click on Certify and answer each question. This information has been on the back of the routing form above the signature section. If a wet signature is needed by your department, the Certifications can be printed from Coeus. Select Action>Print Certifications.

**Credit Split**
You will be required to save the proposal before opening the Credit Split window. **Remember**: IDC information on the Other tab must be completed before saving the proposal. The persons and units on the Investigator tab populate the Credit Split window. Enter in the correct credit split information.
- The Investigator Total and the Unit Total each have to equal a total of 100. See the example below. PI Coale is getting 75% of the project credit and Co-PI Brosch is getting 25%. PI Coale’s credit is split between the Dean’s office and ENST. All of Co-PIs credit is going to the ENST-Chesapeake Bay program.

```plaintext
<table>
<thead>
<tr>
<th>Investigator Credit Split</th>
</tr>
</thead>
</table>
| Christopher Forsythe Brosch 25.0 %
| 1250902 - AGNR-ENST-Chesapeake Bay Agriculture Programs 100.0 %
| Unit Total 100.0 %
| Frank J. Coale (PI) 75.0 %
| 1250103 - AGNR-Dean-Fiscal Office 0.0 %
| 1250901 - AGNR-Environmental Science & Technology 100.0 %
| Unit Total 100.0 %
| Investigator Total 100.0 %
```

Each investigator’s departments must add up to 100% at the Unit total.
**Key Persons tab**

For non-system to system proposals, this tab should not be used unless the proposal is a MPowering the State proposal. If it is an MTS proposal, the UMB Investigator name will be listed here with the MTS Unit.

For system-to-system proposals, enter in Key Persons whose role on the project is other than PI or co-PI.

**Add UM Personnel:** click add to add a line, then click **Find** Person to search for UM personnel. Search by *last name* and select person record to add to the proposal.

**Add non-UM Personnel:** if investigator does not yet have a record in the Person table, create a rolodex entry for the person then click on **Find Rolodex** to add that person to the proposal.

**Role:** Type in the role for each person.

**Effort:** Do not complete the Effort column.

**Unit:** For UM Personnel, the UM units may be added to the Key Person tab. For UMB/UMD personnel on an S2S MPowering the State proposal, add the MPowering unit, 1420301.

---

**Special Review Tab**

**Add:** Click on the Add button and select Special Review type from drop down list.

**Approval:** Select appropriate approval status.

**Protocol No:** If your protocol has been approved, enter in the number. (This will feed to Grants.gov for S2S submissions.)

**Comments:** If the title of the protocol differs from the proposal title, enter the Protocol title in the Comments.

**Remember:** If this proposal is to a sponsor or prime sponsor which follows the PHS guidelines on FCOI, include FCOI special review with the approval as pending. All individuals responsible for the design, conduct, or reporting of the project must complete their FCOI disclosure in IRB Net before the proposal is submitted.
Science Code Tab
This tab is not used at this time.

Other Tab

**Budget Contact Email, Name, Phone:** Type in the information for the individual to be contact in the event that ORA has a question about the proposal’s budget.

**Created By/Date:** leave blank

**IDC Rate:** Enter the IDC rate. This is a number only field, no % sign is needed.

**IDC Rate Type:** Click on the magnifying glass next to IDC Rate Type, select the type.

**IDC Reason:** Click on the magnifying glass next to IDC Reason, based on the Activity Type and base, select the reason.

**NSPIRES USERNAME:** This is only required for the PI on NASA proposals that will be submitted S25.

**Pick up contact phone/name:** Complete this information if the proposal will be picked up from ORA for the department to mail to sponsor.

**Sponsor Contact Name/Email/Phone/URL:** Complete the sponsor contact information.

**Sub-Unit:** Used by Cooperative Institute for Climate Studies (CICS) only.
Proposal Persons
All persons listed on the Investigator and Key Persons tab will be listed in Proposal Persons window. This is where contact information, role name, and biosketch and/or current and pending information can be added or modified. Click on the Proposal Persons icon or go to Edit>Proposal Personnel.

Contact information: Double click a person’s name to access the person details. Edit information as needed.

- Organization: Make necessary edits to email address, office location.
- Contact info: Make necessary edits to address and
- Note: For S2S submissions, only address lines 1 and 2 can be used, be certain to add the zip+4 for each person through their Contact Info tab. For NIH S2S submissions, PI’s eRA Commons user name must be entered on Contact Info tab.
- Other: Citizenship information can be added if necessary.
Add personnel attachment: With the investigator’s name highlighted, click on **Edit>**New Module or the New Module icon to add a line for attachments.

- **Description**: add a description. This may not contain spaces or special characters and each description must be unique.
- **Document Type**: select document type from drop down.
  - Click on **edit>Upload Attachment**, or click the attachment icon to find the document. Document file names must not contain spaces or special characters and each must be unique.
  - **Note**: For S2S submissions, follow the agency guidelines for allowed attachments and file types.
- Repeat for each Proposal Person.
- **Save** and then close this window to return to the proposal.

**Narrative Attachments**

This is where most attachments for the proposal are housed. An aggregator can upload attachments and route with incomplete attachments. The Abstract, budget justification, departmental budget, and subaward attachments must be complete before routing. Incomplete documents can be swapped out in the routing process. However, new module lines cannot be added, nor can the narrative type or title be changed in the routing process.

If this is a **system to system proposal**, be sure to select the Grants.gov opportunity and all necessary optional forms before adding narratives. Different narrative types will be added to selection based on the opportunity and forms selected. Refer to Narrative Type/Grants.gov Attachment crosswalk on Coeus website.

Open the Narratives Module via the icon or **Edit>Narrative**.

**Add Module**: click on the icon, or **Edit>Add**.

- **Narrative Type**: select from drop down menu. Only one Narrative Type: Narrative may be selected per proposal.
- **Module Title**: enter in descriptive title of attachment, do not use spaces or special characters.
- **Upload**: Click upload to find the file to attach.
- **View**: Click view to view your uploaded document.
- **User Rights**: All individuals with the Narrative Writer role on the proposal have Modify access to all attachments, by default. If necessary, this can be changed for a particular document.
- **Status**: If your document is complete, change the status to complete. It is ok to route incomplete narrative attachments, but they will need to be replaced and the status changed before submission.
Enter at least two extra modules as a **Narrative Type: UM Placeholder** and attach a placeholder document. The document must have text in it.

**Note on Narrative Types**: Narrative Types whose name starts with UM- will not be transmitted to Grants.gov.

**Note on file types**: Coeus allows for a variety of files to be attached in the narrative module. Refer to the funding opportunity for acceptable attachment types for the sponsor. Grants.gov applications typically require PDF attachments.

**System to System considerations:**

<table>
<thead>
<tr>
<th>Narrative Types</th>
<th>Based on the Grants.gov application’s forms and required attachments, narrative types will be added to the list of available attachments. Please add all necessary optional forms to the Grants.gov forms page before attaching narratives.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Module Title</td>
<td><strong>No spaces or special characters</strong> in the Module titles that will be transmitted to grants.gov (upper/lower case letters, numbers, underscore ONLY).</td>
</tr>
</tbody>
</table>
| File names      | **No spaces or special characters** in the file names that will be transmitted to grants.gov (upper/lower case letters, numbers, underscore ONLY).  
Refer to FOA for acceptable file types, PDF preferred. All files must have a unique file name. |
| Narrative       | Proposal Narrative; Draft narrative if draft – ORA cannot submit proposal until final Proposal Narrative is attached. |
| Use UM-ORA Placeholder | ORA documents; upload a blank document which ORA will replace as needed. |
| Use UM Institutional Docs: | F&A Waiver  
Cost Share Approval  
Export Control  
Equipment  
Facilities |
| Other required attachments: | Current and Pending support; Biosketches; and R&R Subbudget are attached elsewhere for transmission to Grants.gov. If you attach them here, use UM- types of narratives. This attachments will NOT be sent to Grants.gov. |
Budget Module
For System to System submissions, refer to S2S budget creation information.
For nonS2S proposals, a detailed budget file must be attached in the narrative module and only basic information must be entered in the Budget module Summary tab.

Open the Budget module by clicking on the icon or Edit>Budget

Click New.

If there non-UM Proposal persons or UM persons with multiple appointments, select appropriate appointment type and click OK.
**Adjust Period Boundaries:** Coeus defaults to 12 month budget periods based on Start and End Dates on the Proposal tab. If these need to be adjusted, click on Budget Periods>Adjust Period Boundaries. In the screen that pops up, period dates may be adjusted, periods added, or periods deleted.

![Adjust Period Boundaries](image)

**OH Rate Type:** Select the overhead rate type. If on-campus, select MTDC-Adjacent or MTDC-Remote.

**UR Rate Type:** Select the same rate type entered for OH Rate Type.

**On/Off Campus:** Select on or off campus.

**Direct/Indirect/Cost Sharing:** enter costs for each budget period, Coeus will total this.

**Comments:** Enter Cost Share breakdown description for each department/college responsible for Cost Share and amount for each.

**Save the budget.**

**Cost Sharing Distribution:** If there is cost share on this proposal, open Edit>Cost Sharing distribution. For each FY, enter in the amount of cost share, in dollars, and in the Source Account column enter in the last 6 digits of the department responsible for the cost share. Add extra lines as needed. If external source of cost share, enter “extern.” Department/Unit codes can be found by clicking the Unit Hierarchy icon. This information is used to determine the correct Routing Maps.

**Final:** Mark the budget final.

**Budget Status:** Change the budget status to complete. Close the budget window to return to the proposal.
Yes/No Questions

Yes/No Questions are no longer used in Coeus.

Questionnaire

There are a few questionnaires. Either the **ORA Routing Form Questionnaire** or the **MTA Routing Form Questionnaire** must be answered for all proposals. If submitting a **S2S proposal**, the Grants.gov Questionnaire must be completed. For S2S PHS Fellowship, PHS Training program or NSF, answer the additional questionnaires.

**Edit>Questionnaire.**

Select **ORA Routing Form Questionnaire**.

Answer every question and select **Save and Proceed** on each screen.

When completed, a green check will be present next to the questionnaire.

Close this window.

To edit your questionnaire:

- Click the "Go Back" button until you have reached the question you want to edit/update.
- To update/change an answer on a completed form, select the form from the **Questionnaire** column so it is highlighted in blue. From the menu select **Edit > Modify** or click the **Edit** button. The questionnaire will re-open via edit mode where you can update answer(s).
- To remove a questionnaire completely, select the form you want to remove from the **Questionnaire** column.
  - From the menu, select **Edit > Modify** or click the **Edit** button. The questionnaire will open in edit mode.
  - From the menu, select **Edit > Start Over** or click the **Start Over Questionnaire** button.
  - A pop-up message will display stating this action will delete all answers. Click "yes"

The answers will be removed from this questionnaire

***Note: The Green check mark will still display after you click “yes”. If you click once on any other questionnaire in the list, the green check mark will go away.***
Validate the proposal
Action>Validation Checks

This will generate a list of errors or warnings associated with this proposal. This is limited to the rules that have been created in Coeus and will not check all possible issues with the proposal. These issues must be addressed before routing the proposal.

If system to system proposal, click on Action>Grants.gov.
- Click on validate. This will check all information required in the Grants.gov application is present in Coeus. It does not check the quality of the information included.
- Click on the Forms tab. Click on the first form, and then hold the Ctrl key and click on other included forms. Shift-click will select all forms in the range.
- Click Print. This will generate the grants.gov application, including all attachments.
- Review this application and verify that all information is completed as anticipated and all attachments are present as anticipated.
Submit Proposal
Click on the Submit Icon, or select Action>Submit for Approval.
Validation will take place again and will warn you if anything is incomplete.
The resulting window will show you the routing process and all individuals who may approve at each stop.

Proposal Routing – where is my proposal right now?
To check which approval stop your proposal is currently residing in, open your proposal in display mode.
From the menu, click Action > Approval Rejection.
The Proposal Routing window will open:

The highlighted level is where the proposal is currently waiting for approval. All levels below the highlighted level have been bypassed or approved (indicated by the approval symbol ![approval symbol]):
All people listed in the highlighted unit have the authority to approve the proposal. Proposals are approved on a first come, first serve basis:

The first person listed in each approval stop is the “Primary Approver” indicated by the symbol. Alternate approvers are listed underneath of the primary approver indicated by the symbol. Once one person approves the proposal in their designated spot, the proposal moves on to the next stop awaiting approval (the line will be highlighted in blue as noted above).

Email notifications are sent for each approval stop. The email indicates basic information about the proposal (PI’s name, Lead Unit, Proposal Number, Sponsor, Deadline Date, Title) and indicates if the proposal has been approved, bypassed, rejected, edited, or submitted. Emails will be sent from “Coeus Automatic Notification UMCoeus_noreply@umd.edu.”
Sample Email:

Proposal approved by other user

PI: John C. Down
Profit Center: 1302301 : CMNS-Physics
Proposal Number: 00019650
Sponsor: DOE - Proposal Only
Deadline Date: February 1, 2014
Title: Margaret CMNS-Physics-Session III
Sponsor Announcement: RR Dev4 April 2013

Please use the link given below for the project details.

You can view this proposal through CoeusLite at the following address:

https://coeusqa.umd.edu/coeus/displayProposal.do?proposalNo=00019650

Revising the Proposal during the Routing Process

Narrative attachments

Those with the Aggregator, Modify Narrative, and/or Modify All Dev Proposal roles can swap out narratives during routing.
Search for the proposal and double click on it.
Click on the Narrative module.
Select the narrative that needs to be updated.
Click on the Edit button and upload the new document.
Change the Status to Complete.

Data elements

There are a limited number of data fields that can be updated during routing.
Search for the proposal and double click on it.
Select Edit>Data Override
Select the element that needs to be changed and click Change.
Type the corrected information into the New Value column.
Click OK.
If there are other changes that need to be made to the proposal, you will have to request that the current reviewer reject the proposal. The aggregator can then go in edit the proposal.

**Recalling a proposal**

If an Aggregator submitted a proposal for routing and realized they need to make a change to the proposal (something other than a narrative swap or data override), they can recall their proposal. If a proposal is recalled, aggregators have the ability to open their proposal in “Edit” mode to make changes. Once the aggregator has saved the changes, the proposal will need to be submitted for routing all over again – starting at the first approval level.

To recall a proposal, search for your proposal, open in “view” mode, and from the menu bar, select **Action > Approval/Rejection:**
The *Proposal Routing* window will appear:

On the right side of the screen, click the “Recall” button.
The *Proposal Recall* screen will open:

![Proposal Recall Screen]

Enter your reason for recalling the proposal in the *Comments* section of the screen and click the “Recall” button.

*Note: When a proposal is recalled, an email notification is generated which includes the comment provided in the Proposal Recall screen.*

Another Coeus pop-up message will appear asking if you are sure you want to recall the proposal:

![Coeus Pop-up Message]

Click the “OK” button.
Another pop-up message will appear indicating the action was completed successfully:

Click the “OK” button.

You will be brought back to the Development Proposal List screen. Your proposal will now be in a “Recalled” status, indicating that it can now be opened via “Edit” mode to make the changes:

Make sure to save your changes after updating your proposal. Once you have saved your changes, submit your proposal for routing again by going to Action > Submit for Approval.
A validation check will automatically occur, click “OK”:

After clicking “OK”, the proposal will be re-submitted for routing again (starting at the beginning approval stop). You will receive a pop-up notification that the proposal was successfully submitted for routing, click “OK”: 
The routing screen will appear once again with the first approval level highlighted – indicating that the proposal will need to be approved at all levels once again:
Coeus User Attached S2S Forms Tool

The Coeus User Attached S2S Forms Tool enables users to upload forms previously unavailable in the Coeus Proposal Development module. Now individual Adobe forms (aka Unstitched) can be downloaded from Grants.gov or optional forms embedded (aka Stitched) into Adobe packages can be used. This solution means that the data is not entered into Coeus fields and mapped onto the forms; but rather these filled uploaded forms are treated more like narrative files.

This tool may be used specifically in those situations where:

- Optional forms show as “Not Available” from the Grants.gov window Forms tab.

- After selecting an opportunity via Action > Grants.gov you receive an error message that states mandatory forms are not available and directs you to use the User Attached S2S Forms Tool.
Where do I find the forms?

Unstitched forms are provided by Grants.gov. They can be retrieved on the Grants.gov web page: http://www.grants.gov/web/grants/forms.html

Forms with an asterisk (*) in the PDF column are unstitched and available for use with the upload tool. NOTE: the comment at the top of the table – that the forms are “not submittable” – means that they are not intended to be submitted individually to Grants.gov. These have been “unstitched” to be included in our S2S submissions as part of a full submission. DO NOT use the PDFs that do not have an asterisk (*) next to them. These forms are not interactive and cannot be used to enter data.

<table>
<thead>
<tr>
<th>Agency Owner</th>
<th>Form Name</th>
<th>Adobe Form</th>
<th>Form Scheme</th>
<th>Data Analytic</th>
<th>DCo Version</th>
<th>OMB Number</th>
<th>OMB Expiration</th>
</tr>
</thead>
<tbody>
<tr>
<td>USDA</td>
<td>AFRI PROJECT TYPE</td>
<td>PDF*</td>
<td>Schema</td>
<td>DAT</td>
<td>1.0</td>
<td>0024-00008</td>
<td>02/09/2016</td>
</tr>
<tr>
<td>Grants.gov</td>
<td>Assurance for Non-Construction Programs (SF-424R)</td>
<td>PDF*</td>
<td>Schema</td>
<td>DAT</td>
<td>1.1</td>
<td>0040-00007</td>
<td>05/30/2014</td>
</tr>
<tr>
<td>Grants.gov</td>
<td>Attachments</td>
<td>PDF</td>
<td>Scheme</td>
<td>DAT</td>
<td>1.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Grants.gov</td>
<td>BUDGET INFORMATION - Construction Programs</td>
<td>PDF</td>
<td>Schema</td>
<td>DAT</td>
<td>0.0</td>
<td>0040-00006</td>
<td>05/30/2014</td>
</tr>
<tr>
<td>OMB</td>
<td>CSS4 Form</td>
<td>PDF</td>
<td>Schema</td>
<td>DAT</td>
<td>1.1</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

NOTE: Certain of these assurances may not be applicable to your project or program. If you have questions, please contact the awarding agency. Further, certain Federal awarding agencies may require applicants to certify to additional assurances.
What about the posted Adobe Opportunities? Can I use those?

Yes, but you can only use the Optional forms in an Adobe package. If the form you require is listed in the Mandatory section, you will need to retrieve it as an unstitched form – Mandatory forms are not processed in the upload translation.

How do I fill out the form?

Unstitched Forms form the Grants.gov Forms Page

Unstitched forms do not have a validation tool embedded so you will not be alerted if you missed populating any mandatory data on the form. If you are using an unstitched form, you may wish to also download your submission’s Grants.gov opportunity to use as a reference. If you upload an incomplete unstitched form to the Coeus tool, it will not translate, which means it did not validate and cannot be included in the Grants.gov submission until it validates. You will receive the grants.gov form schema – level error message. (The error message may not provide specific faults, but will confirm that the form is incomplete and does not meet the validation requirement.)

You may see a message similar to the one below if you attempted to upload and translate an incomplete unstitched form. You will need to update the form and repeat the upload.
Optional Stitched Forms from an Adobe Package

If you are using an Optional form in an Adobe Package, click in the box beside the form name to select it for inclusion. You may then click on the form name to navigate directly to it, or scroll down until you get to the form. Follow sponsor-specific instructions for your submission to complete the data requirements. The minimum form-level data requirements can be verified by using the “Check Package for Errors” button on the cover page. If you receive the “Complete” mark, the form has met the minimum validation. (This may not meet the sponsor’s requirement - always reference the funding opportunity announcement). You must provide at least the minimum requirement for the Coeus too to successfully translate the form.

For example, if you wanted to use an Adobe Package to add the “Planned Enrollment Report” and the “PHS 398 Cumulative Inclusion Enrollment Report” you can simply check the optional forms and then fill out those forms. You do not need to fill out all of the other mandatory forms. In this example below, after the forms were filled out and checked for errors they display an “Error” for all other mandatory forms because they were not filled out. For the forms tool, this is OK and will not impact importing the optional forms.

<table>
<thead>
<tr>
<th>Mandatory</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>SF-424 (R &amp; R)</td>
<td>Error</td>
</tr>
<tr>
<td>PHS 398 Research Plan</td>
<td>Error</td>
</tr>
<tr>
<td>PHS 398 Cover Page Supplement</td>
<td>Error</td>
</tr>
<tr>
<td>Research and Related Senior/Key Person Profile (Expanded)</td>
<td>Error</td>
</tr>
<tr>
<td>Research And Related Other Project Information</td>
<td>Error</td>
</tr>
<tr>
<td>Project/Performance Site Locations()</td>
<td>Error</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Optional</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>☒ Planned Enrollment Report</td>
<td>Complete</td>
</tr>
<tr>
<td>☒ PHS 398 Cumulative Inclusion Enrollment Report</td>
<td>Complete</td>
</tr>
<tr>
<td>☐ PHS 398 Modular Budget</td>
<td></td>
</tr>
<tr>
<td>☐ R &amp; R Subaward Budget Attachment(s) Form 5 YR 30 ATT</td>
<td></td>
</tr>
<tr>
<td>☐ Research &amp; Related Budget</td>
<td></td>
</tr>
</tbody>
</table>

Mandatory forms cannot be uploaded using the forms tool in an Adobe Package. If the form is mandatory, you will need to use the unstitched form.
When should I connect to the Grants.gov Opportunity?

- As with any S2S proposal, if the all the mandatory forms are available, you can connect to Grants.gov via Action > Grant.gov at any time but we typically advise selecting the opportunity in the early stages of development when creating the proposal.

- If the forms you will be uploading using the User Attached S2S Forms tool are Optional, you can connect to the opportunity either before or after.
  - If you connect before uploading the forms with the tool, the Grants.gov Forms section will show those optional forms as “unavailable”.
  - If you connect to the Grants.gov opportunity after uploading the forms with the tool, when you connect to the opportunity, the Grants.gov Forms will display as “available” and allow you click the box to include them in the submission.

- If there are mandatory forms in the opportunity that are not available in Coeus, you will need to upload those unstitched forms first and then connect to Grants.gov. You will be alerted on which forms are missing via an error that includes the names of unavailable forms.
Using the User Attached S2S Form Tool
If you connect to the Grants.gov opportunity PRIOR to uploading the forms, the optional forms will show as “Unavailable” in the Grants.gov > Forms tab. If you connect to the Grants.gov opportunity AFTER uploading these forms, the forms will show “Available” and the user can click to include them in the submission.

1. Click Edit > User Attached S2S Forms... to open the window.

2. Click Add to generate a line in the window, and then click in the Description field and enter some information about this upload. Ex. Enter the name of the target form, like “Planned_Report” if you are uploading a single unstitched form.
   NOTE: Avoid using spaces or special characters in the Description.

3. Click Upload to open a search tool window; locate your unstitched form or Adobe opportunity with the target form completed. When you complete the search, the File Name field will display the location path of your upload, the PDF field will display a green check mark, and the XML field will display a red “X”.
   NOTE: Avoid using spaces or special characters in the File Name.

4. Click the Translate button. If the target form(s) are complete, the XML box will update with a green checkmark, and the file name will update from the location to the file name. NOTE: You MUST enter a description first before uploading and attempting to translate the form. If you do not enter a description first you may receive an error message stating the form cannot be found and will need to re-upload and translate the form to resolve the error.
5. To remove an upload, click on the row to select it and then click the delete button.
   **NOTE:** After deleting forms from the forms tool you may notice that the Grants.gov Forms tab still shows the forms listed as “Available” even though they are not.
6. To add another form, click the add button and repeat the steps noted above.
7. To view a form, click on the row to select it and the click the view form button.
8. Back on the Proposal Tab, enter the Funding Opportunity Number and select Action > Grants.gov to connect the proposal to the Grants.gov opportunity. The uploaded forms will show as “Available” in the forms section.

![Grants Gov Submission Details](image)