Section 2:
Proposal Creation - detailed directions & Rolodex
Coeus Proposal Creation

Check email preferences
Go to File>Preferences, from the drop down box, select Yes if it currently shows No. This only needs to be done once.

Create New Proposal
Log into Coeus and Click Maintain Proposal Development icon.
Close the Search window.
Click on Add a New Proposal icon.

Select Unit for New Proposal

<table>
<thead>
<tr>
<th>Unit</th>
<th>Unit Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>000001</td>
<td>University of Maryland</td>
</tr>
<tr>
<td>1010101</td>
<td>PRES-President's Office</td>
</tr>
<tr>
<td>1010301</td>
<td>PRES-Human Relations</td>
</tr>
<tr>
<td>1010901</td>
<td>PRES-MFRI-Administration</td>
</tr>
<tr>
<td>1010902</td>
<td>PRES-MFRI-Special Training[Ob]</td>
</tr>
<tr>
<td>1100101</td>
<td>VPSA-VP Student Affairs</td>
</tr>
<tr>
<td>1100501</td>
<td>VPSA-Counseling Center</td>
</tr>
<tr>
<td>1100502</td>
<td>VPSA-Couns Ctr-Disabled Student Services</td>
</tr>
<tr>
<td>1100730</td>
<td>VPSA-Golf-Course-Golf</td>
</tr>
<tr>
<td>1100770</td>
<td>VPSA-Golf Course-Carts</td>
</tr>
<tr>
<td>1100910</td>
<td>VPSA-LHC-University Health Center</td>
</tr>
<tr>
<td>1100940</td>
<td>VPSA-LHC-Mental Health Sum</td>
</tr>
<tr>
<td>1100941</td>
<td>VPSA-LHC-Substance Abuse</td>
</tr>
<tr>
<td>1100950</td>
<td>VPSA-LHC-Health Education Sum</td>
</tr>
</tbody>
</table>

If you have rights to create proposals in more than one unit, a list of units will appear. Select the lead unit for the proposal. This can’t be changed within a proposal, a new or copied proposal will need to be created if the lead unit needs to be changed.

Assign Proposal Roles
The Proposal Creator/Aggregator assigns individuals access to the proposal and determines what level of access each person has. UM faculty and staff cannot view the proposal in Proposal Development unless they have a Coeus account and have been given a role on the proposal. If you have created a proposal in Coeus previously, the individuals from that proposal will appear. Check the users and their roles to add/remove individuals for each proposal.

Click on Edit >Proposal Roles or click the proposal roles icon.
Each Role has a set of rights. To review these rights, click on the Role name in the right panel and then click on the Rights button.

The initial creator, or Aggregator, has all rights.

- **Aggregator**: can create proposal, add proposal data, create/attach narratives, create/edit budgets, route proposal for submission
- **Budget Creator**: view proposals data, create/edit budgets
- **Narrative Writer**: view proposal data, create/edit narrative attachments
- **View**: view proposal data, budget, narratives

Click the Users button to search for personnel not listed on the left side of the window and click OK to add to the list.

Drag and drop users to the appropriate role. Drag names from the right side to the trash can to remove a person’s rights for this proposal.

ORA staff can see all Proposal Development proposals and there is no need to add or remove them from the list of users or roles. The approvers for the Department Chair and College Deans office have view rights by default, and there is no need to add them to the Roles unless an individual needs to have additional rights to modify the proposal contents.

### Proposal Tab

- **Proposal No**: This is system assigned
- **Title**: Enter the title of the proposal. This is limited to 200 characters for Grants.gov proposals, some sponsors require shorter titles. Do not use special characters in the title or “smart quotes.”
- **Start and End Dates**: Enter in the start and end dates for the proposal.
- **Proposal Type**: This is listed on the Routing Form as “Proposal/Application Type” in item 3. Choose the correct type from the drop down box.
  - **New**: An application is submitted for funding for the first time.
  - **Renewal**: (formerly called competing continuation) – Previous years of funding for the project have elapsed. Competing for additional funding to continue project
Continuation – A non-competing application for additional funding within the previously approved funding period.

Supplement – Requesting additional funding to expand the scope of work for an existing project/account.

Revision (formerly called supplement for NIH) – An application that proposes a significant change in an existing award; change in scope of work, etc

Resubmission (formerly called revision or amended application) – Application previously submitted and reviewed by sponsor but not funded. Used for System-to-System applications only.

Original Proposal: If the proposal is not a new proposal, click on the magnifying glass next to Original Proposal and search for the Coeus Institute Proposal.

Award Number: If this proposal is a competitive renewal or continuation, click on the magnifying glass to search for the Award number. To search by FRS number, type the FRS number, minus the leading 01, into the account number field.

Activity Type: Select the activity type from the drop down field.

Research: project directed towards increasing knowledge

- Basic Research: systematic study directed toward fuller knowledge or understanding of the fundamental aspects of phenomena and of observable facts without specific applications towards processes or products in mind
- Applied Research: research assessing and using some part of accumulated theories, knowledge, methods, and techniques for a specific driven purpose
- Development Research: systematic application of knowledge or understanding, directed toward the production of useful materials, devices, and systems or methods including design, development, and improvement of prototype and new processes to meet specific requirements
- Clinical Trial: research studying the effectiveness of a particular device/therapy/drug with humans

Training/Instruction: projects which incorporates teaching as its main objective.

Fellowship: projects which provide a stipend to faculty or students in support of their undirected research or advanced study.

IGPA: Intergovernmental Personnel Assignments of personnel on temporary assignment to federal agencies.

Service/Other: projects which involve the performance of work other than instruction/training and research. Examples of such projects are health and community service projects.

Sponsor: Click on the magnifying glass to the field to search for the sponsor. Use a contains statement to search for a sponsor name. *part of sponsor name* Select the correct sponsor from the list and click ok.

- Once you select the sponsor, it will automatically enter the Coeus sponsor code in the box and the name of the sponsor to the right of the box.
- For some sponsors, there is a proposal-only sponsor. Select this sponsor unless a specific institute or agency is indicated on the routing form.

<table>
<thead>
<tr>
<th>Sponsor</th>
<th>Sponsor Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>DARPA</td>
<td>DARPA-Proposal Only</td>
</tr>
<tr>
<td>DOE</td>
<td>DOE-Proposal Only</td>
</tr>
<tr>
<td>IARPA</td>
<td>IARPA-Proposal Only</td>
</tr>
<tr>
<td>NASA</td>
<td>NASA-Proposal Only</td>
</tr>
<tr>
<td>NIH</td>
<td>NIH-Proposal Only</td>
</tr>
</tbody>
</table>
If you can’t locate the sponsor, search for the **Temp Sponsor** in the Sponsor Code column (Temp Sponsor – ORA will review) or search for Sponsor number **011406**. Email **coeus-help@umd.edu** with the sponsor information and it will be created.

**Prime Sponsor**: If this is flow-through, click on the magnifying glass to find the sponsor.

**Sponsor Proposal Number**: If this is a S2S submission, enter information here that will feed the Federal Identifier field on the 424. This would be either the NIH grant number assigned to a previous submission or original Grants.gov number if this is a change/corrected application.

**Subcontract**: If there are subcontracts included in the proposal, check this box.

**Funding Opportunity Number** or **CFDA number**: Complete 1 of these 2 fields for S2S submissions.

---

**Note**: In order to save the proposal that following elements must be completed

- **Proposal Tab**: Title, Start Date, End Date, Proposal Type, Sponsor and
- **Other Tab**: IDC Rate, IDC Rate type, and IDC Reason.

**Add Grants.gov Opportunity**

Complete the elements required to save the proposal and complete either the Funding Opportunity Number OR the CFDA Number field.

Click on **Action>Grants.gov**

Select the Opportunity and click **OK**
Instruction URL will open the instructions the sponsor has uploaded to the Grants.gov site.

Review the Grants.gov Submission Details, and confirm the correct opportunity has been selected.

If the Opportunity is not a Grants.gov selection, or if forms are not available in Coeus, you will have to download and complete the Adobe Forms Package from Grants.gov.
Click on Forms Tab

- **Add Optional Forms**: Mandatory Forms are included. Optional Forms may need to be added based on the Funding Opportunity and the details of the application. Click Include to add that form and its narrative attachment fields to the Coeus proposal.
- **Save and Close** the Grants.gov Submission Details.

The Grants.gov Program title, Funding Opportunity Number, CFDA Number and Grants.gov logo will be added to the Proposal Tab.
Organization Tab

Proposal Organization and Performing Organization will be pre-populated with University of Maryland information. If there is no other organization or performance site for the proposal, no action is needed.

Add Performance Site: This is another site where the work will take place for a minimum of 3 months of the project.

- Click Add, and select Performance Site from the drop down.
- Type in the name of the location in the text box.
- Click on Find Address. Search in the Rolodex for the location. If it is not there, you will need to create a Rolodex entry for the location.

Add Other Organization: This is used to add a subcontracting organization.

- Click Add, and select Other Organization from drop down.
- Click Find to search for the name of the organization in the Org table. Search for the name of the organization and click Find. Select the correct organization and click OK to populate the Location name and address. Organizations are listed by their legal name.
- Congressional District: you may need to add the Congressional District for the Organization manually. Click Add District and type in the Congressional District using the 2 letter state abbreviation and 3 digit number (ex. MD-001) Districts can be found via: [http://www.govtrack.us/congress/members/](http://www.govtrack.us/congress/members/)
- If the subcontracting organization is not included in the Org table, email coeus-help with the organization’s information so it can be created. You can select Org 00001047, Temp Org as a place holder.

S2S Proposals require that Organization and Site address have zip+4. Performance Sites can be updated/created through the Rolodex module. Contact coeus-help to have Organization updated.
Mailing Info Tab

**Deadline Date:** enter in the deadline. If no firm deadline, enter 1/1/2099.

**Deadline Type:** select postmark or receipt

**Mail by:** If electronic submission, select OSP; if the Department will pick up the proposal, click Department.

**Note:** ORA does not mail proposals or send proposals via courier. The department is responsible for picking up the proposal and mailing it.

**Type:** Select Regular or Electronic.

**Mailing Address:** Click on the magnifying glass to search the Rolodex. Search in the Organization column to find the organization. Select the entry with “Office of Sponsored Programs” in address line 1. If the rolodex entry does not exist, you will need to create it.

**Mail Description:** If this is an electronic submission, type the name of the system in the mail description: NSF FastLane, Grants.gov, NASA NSPIRES, the url for the submission system, etc.

---

Enter in the submission system, method, url in the Mail Description.
Investigator Tab

For non-system to system proposals: List all UM personnel who will be assigned DRIF/Credit based on this proposal.
For system to system proposals: List all personnel who will be listed as PI or Co-PI (Co-Investigator/Multi-PI) on the proposal

Top Window

- **Add UM Personnel**: click add to add a line, then click Find Person to search for UM personnel. Search by *last name* and select person record to add to the proposal.
- **Add non-UM Personnel**: if investigator does not yet have a record in the Person table, create a rolodex entry for the person then click on Find Rolodex to add that person to the proposal.
- **PI**: Select the Lead PI for the proposal. By default this is the first person added to the proposal, but can be changed.
- **Multi-PI**: If this is a Multi-PI project, check the box for each individual who is a PI. The lead/contact PI will also have PI checked.
- **Faculty**: If the person record indicated that a UM person is faculty, this will be checked. No change is needed for this box.
- **Effort**: do not complete these columns.
Bottom window
- For each person added to the proposal, his/her tenure home will populate on the lower part of the window.
- **Lead Unit**: Select the PI from the top part of the window. The unit displayed in the bottom window is the PI’s tenure home. If other units need to be added to this proposal, click Add Unit, then Find Unit. Search for the unit number or name and select the unit. Place a check next to the Lead Unit for this proposal.
- **Add other units**: Add other units for the PI as needed. Then repeat the same for every UM person on the proposal.
- **Delete Unit**: If a unit needs to be deleted, select the unit and click on Delete Unit.

Certify
All investigators must be certified for every proposal. Select the PI and click on **Certify** and answer each question. This information has been on the back of the routing form above the signature section. If a wet signature is needed by your department, the Certifications can be printed from Coeus. Select **Action>Print Certifications**.

Credit Split
You will be required to save the proposal before opening the Credit Split window. **Remember**: IDC information on the Other tab must be completed before saving the proposal. The persons and units on the Investigator tab populate the Credit Split window. Enter in the correct credit split information.
The Investigator Total and the Unit Total each have to equal a total of 100. See the example below. PI Coale is getting 75% of the project credit and Co-PI Brosch is getting 25%. PI Coale’s credit is split between the Dean’s office and ENST. All of Co-PI's credit is going to the ENST-Chesapeake Bay program.

Key Persons tab
For non-system to system proposals, this tab should not be used.
For system-to-system proposals, enter in Key Persons whose role on the project is other than PI or co-PI.

Add UM Personnel: click add to add a line, then click Find Person to search for UM personnel.
Search by *last name* and select person record to add to the proposal.

Add non-UM Personnel: if investigator does not yet have a record in the Person table, create a rolodex entry for the person then click on Find Rolodex to add that person to the proposal.

Role: Type in the role for each person.
Effort: Do not complete the Effort column.
**Special Review Tab**

*Add:* Click on the Add button and select Special Review type from drop down list.

*Approval:* Select appropriate approval status.

*Protocol No:* If your protocol has been approved, enter in the number. (This will feed to Grants.gov for S2S submissions.)

*Comments:* If the title of the protocol differs from the proposal title, enter the Protocol title in the Comments.

---

**Science Code Tab**

This tab is not used at this time.
Other Tab

Budget Contact Email, Name, Phone: Type in the information for the individual to be contact in the event that ORA has a question about the proposal’s budget.

Created By/Date: leave blank

IDC Rate: Enter the IDC rate. This is a number only field, no % sign is needed.

IDC Rate Type: Click on the magnifying glass next to IDC Rate Type, select the type.

IDC Reason: Click on the magnifying glass next to IDC Reason, based on the Activity Type and base, select the reason.

NSPIRES USERNAME: This is only required for the PI on NASA proposals that will be submitted S2S.

Pick up contact phone/name: Complete this information if the proposal will be picked up from ORA for the department to mail to sponsor.

Sponsor Contact Name/Email/Phone/URL: Complete the sponsor contact information
Proposal Persons
All persons listed on the Investigator and Key Persons tab will be listed in Proposal Persons window. This is where contact information, role name, and biosketch and/or current and pending information can be added or modified. Click on the Proposal Persons icon or go to Edit>Proposal Personnel.

Contact information: Double click a person’s name to access the person details. Edit information as needed.
  - Organization: Make necessary edits to email address, office location.
  - Contact info: Make necessary edits to address and
  - Note: For S2S submissions, only address lines 1 and 2 can be used, be certain to add the zip+4 for each person through their Contact Info tab. For NIH S2S submissions, PI’s eRA Commons user name must be entered on Contact Info tab.
  - Other: Citizenship information can be added if necessary.
Add personnel attachment: With the investigator’s name highlighted, click on Edit>New Module or the New Module icon to add a line for attachments.

- **Description**: add a description. This may not contain spaces or special characters and each description must be unique.
- **Document Type**: select document type from drop down.
  - Click on edit>Upload Attachment, or click the attachment icon to find the document. Document file names must not contact spaces or special characters and each must be unique.
  - **Note**: For S2S submissions, follow the agency guidelines for allowed attachments and file types.
- Repeat for each Proposal Person.
- **Save** and then close this window to return to the proposal.

**Narrative Attachments**
This is where most attachments for the proposal are housed. An aggregator can upload attachments and route with incomplete attachments. The Abstract, budget justification, departmental budget, and subaward attachments must be complete before routing. Incomplete documents can be swapped out in the routing process. However, new module lines can not be added, nor can the narrative type or title be changed in the routing process.

If this is a *system to system proposal*, be sure to select the Grants.gov opportunity and all necessary optional forms before adding narratives. Different narrative types will be added to selection based on the opportunity and forms selected.

Open the Narratives Module via the icon or Edit>Narrative.

**Add Module**: click on the icon, or Edit>Add.

- **Narrative Type**: select from drop down menu. Only one Narrative Type: Narrative may be selected per proposal.
- **Module Title**: enter in descriptive title of attachment, do not use spaces or special characters.
- **Upload**: Click upload to find the file to attach.
- **View**: Click view to view your uploaded document.
- **User Rights**: All individuals with the Narrative Writer role on the proposal have Modify access to all attachments, by default. If necessary, this can be changed for a particular document.
- **Status**: If your document is complete, change the status to complete. It is ok to route incomplete narrative attachments, but they will need to be replaced and the status changed before submission.

Enter at least one extra module as a **Narrative Type: UM Placeholder** and attach a place holder document. The document must have text in it.
Note on Narrative Types: Narrative Types whose name starts with UM- will not be transmitted to Grants.gov.

Note on file types: Coeus allows for a variety of files to be attached in the narrative module. Refer to the funding opportunity for acceptable attachment types for the sponsor. Grants.gov applications typically require PDF attachments.

System to System considerations:

<table>
<thead>
<tr>
<th>Narrative Types</th>
<th>Based on the Grants.gov application’s forms and required attachments, narrative types will be added to the list of available attachments. Please add all necessary optional forms to the Grants.gov forms page before attaching narratives</th>
</tr>
</thead>
<tbody>
<tr>
<td>Module Title</td>
<td><strong>No spaces or special characters</strong> in the Module titles that will be transmitted to grants.gov (upper/lower case letters, numbers, underscore ONLY)</td>
</tr>
</tbody>
</table>
| File names      | **No spaces or special characters** in the file names that will be transmitted to grants.gov (upper/lower case letters, numbers, underscore ONLY)  
Refer to FOA for acceptable file types, PDF preferred. All files must have a unique file name |
| Narrative       | Proposal Narrative; Draft narrative if draft – ORA cannot submit proposal until final Proposal Narrative is attached |
| Use UM-ORA Placeholder | ORA documents; upload a blank document which ORA will replace as needed |

Use UM Institutional Docs:
- UM:institutionalDocChange as Needed; subs,CV,Current/Pending, etc.  
- UM:Departmental Budget  
- UM:Abstract  
- UM:Funding Cpp Announcement or EAA  
- UM:ORA Placeholder

Other required attachments:
- F&A Waiver  
- Cost Share Approval  
- Export Control  
- Equipment  
- Facilities  
- Current and Pending support; Biosketches; and R&R Subbudget are attached elsewhere for transmission to Grants.gov. If you attach them here, use UM- types of narratives. This attachments will NOT be sent to Grants.gov.
Budget Module
For System to System submissions, refer to S2S budget creation information. For non-S2S proposals, a detailed budget can be attached in the narrative module and only basic information must be entered in the Budget module Summary tab.

Open the Budget module by clicking on the icon or Edit>Budget

Click New.

If there non-UM Proposal persons or UM persons with multiple appointments, select appropriate appointment type and click OK.
**Adjust Period Boundaries**: Coeus defaults to 12 month budget periods based on Start and End Dates on the Proposal tab. If these need to be adjusted, click on Budget Periods>Adjust Period Boundaries. In the screen that pops up, period dates may be adjusted, periods added, or periods deleted.

**OH Rate Type**: Select the overhead rate type. If on-campus, select MTDC-Adjacent or MTDC-Remote.

**UR Rate Type**: Select the same rate type entered for OH Rate Type.

**On/Off Campus**: Select on or off campus.

**Direct/Indirect/Cost Sharing**: enter costs for each budget period, Coeus will total this.

**Comments**: Enter Cost Share breakdown description for each department/college responsible for Cost Share and amount for each.

**Save the budget**.

**Cost Sharing Distribution**: If there is cost share on this proposal, open Edit>Cost Sharing distribution. For each FY, enter in the amount of cost share, in dollars, and in the Source Account column enter in the last 6 digits of the department responsible for the cost share. Add extra lines as needed. If external source of cost share, enter “extern.” Department/Unit codes can be found by clicking the Unit Hierarchy icon. This information is used to determine the correct Routing Maps.

**Final**: Mark the budget final.

**Budget Status**: Change the budget status to complete. Close the budget window to return to the proposal.
Yes/No Questions

From the menu, select *Edit* > *Yes No Questions* or select the icon. Answer each question.

Questionnaire

There are a few questionnaires. The *ORA Routing Form Questionnaire* must be answered for all proposals. If submitting a S2S proposal for PHS Fellowship, PHS Training program or NSF, answer the additional questionnaires.

*Edit* > *Questionnaire.*

Select *ORA Routing Form Questionnaire.*

Answer every question and select *Save and Proceed* on each screen. When completed, a green check will be present next to the questionnaire. Close this window.
Validate the proposal

Action>Validation Checks

This will generate a list of errors or warnings associated with this proposal. This is limited to the rules that have been created in Coeus and will not check all possible issues with the proposal. These issues must be addressed before routing the proposal.

If system to system proposal, click on Action>Grants.gov.

- Click on validate. This will check all information required in the Grants.gov application is present in Coeus. It does not check the quality of the information included.
- Click on the Forms tab. Click on the first form, and then hold the Ctrl key and click on other included forms. Shift-click will select all forms in the range.
- Click Print. This will generate the grants.gov application, including all attachments.
- Review this application and verify that all information is completed as anticipated and all attachments are present as anticipated.
Submit Proposal

Click on the Submit Icon, or select Action>Submit for Approval. Validation will take place again and will warn you if anything is incomplete. The resulting window will show you the routing process and all individuals who may approve at each stop.
Revising the Proposal during the Routing Process

Narrative attachments
Those with the Aggregator, Modify Narrative, and/or Modify All Dev Proposal roles can swap out narratives during routing.
Search for the proposal and double click on it.
Click on the Narrative module.
Select the narrative that needs to be updated.
Click on the Edit button and upload the new document.
Change the Status to Complete.

Data elements
There are a limited number of data fields that can be updated during routing.
Search for the proposal and double click on it.
Select Edit>Data Override
Select the element that needs to be changed and click Change.
Type the corrected information into the New Value column.

Click OK.

If there are other changes that need to be made to the proposal, you will have to request that the current reviewer reject the proposal. The aggregator can then go in edit the proposal.
Creating a Rolodex Entry

Reasons for creating a Rolodex entry:

1. You have some portion of the work that will be performed off-campus for more than 3 continuous months either adjacent to campus (less than 50 miles) or remote (greater than 50 miles). After choosing the option “Performance Site” you type in the location. The example shows NIST in Gaithersburg, MD. Then you click on the Find Address button to locate the entity. Search by Organization.
   - If you are unable to locate the address then you will need to create a new rolodex entry.
   - Do not enter any names of persons in the contact information section. You may enter them in the Comments box if you wish.

   **Suggestion: if there are set places where your faculty go to work off-campus, then you might want to search for those sites in the Rolodex. If they don’t exist, go ahead and create them.**

2- On the Mailing Info tab the sponsor Mailing Address needs to be entered so that the information will print out on the routing form generated by Coeus.
   - Coeus creates a rolodex entry for every sponsor that gets created in Coeus.
   - Search in the ‘Sponsor’ or ‘Organization’ columns for your sponsor’s name. If it is not found, then you will need to create a rolodex entry for the sponsor.
   - Do not insert contact names in the rolodex entry itself. Enter contact names in the Comments field.
   - If the entity address already exists, but without the correct address, it is possible to copy an existing rolodex entry and then enter the new address.
Creating a Rolodex Entry

Creating a Rolodex Entry

- Click on the Rolodex icon on the top row of icons or select Maintain>Rolodex from the menu bar.
- Click the Cancel button when the Rolodex search window appears.
- Click on the Add button on the second row of icons or choose Edit-Add from the menu bar.
- The window below appears. Type in the appropriate information and click OK.

After clicking OK, Coeus generates a Rolodex ID number and displays the newly created entry in the Rolodex list window.

The Rolodex ID number can be used to easily search and enter the newly created information on the Organization tab, the Mailing Info tab, etc.

Copying an Existing Rolodex Entry

Open the Rolodex to perform your search. Select the entry you want to copy. Then click on the copy icon or choose Edit>Copy from the menu bar.

1 April 2012
Creating a Rolodex Entry

- The **Copy Rolodex** screen appears. Remove any names associated with the organization.
- Change the address if needed to include the new address, city and state, and zip code +4. Enter the **Congressional District** in the **County** field. See example below.
- In the block titled ‘**E Mail**’ enter the sponsor/organization email, not personal email for the contact. Personal email, phone numbers, etc. can be entered in the **Comments** box.

![Copy Rolodex Screen](image)

Use the zip plus 4 to find the Congressional District code. Enter it in the **County** field.

3- The third area where a rolodex entry might be needed involves the **Investigator** tab or the **Key Person** tab (used only for Grants.gov opportunities). The name of the Principal Investigator and any Co-Investigators on the proposed project are chosen from the **Find Person** button. The **Find Person** button brings up the Person table which contains basic contact information about faculty and some staff who have appointments at the University. If the person cannot be found in the Person search, then a rolodex entry must be created for this individual.

![Proposal Details](image)

To enter an investigator name, open the Rolodex from the main menu. From the menu bar, select **Maintain> Rolodex** or from the top row of icons, select the rolodex icon 📆.
Creating a Rolodex Entry

Select the **ADD** icon from the second row of icons, or from the menu bar choose **EDIT>ADD**.
The Add New Rolodex window will appear.

- Enter the Last Name, First Name, Middle Initial
- In the **Organization** field, enter the name of the department where this individual works if the person is an employee of the university. If the person works at another organization, then type the name of that Organization.
- Enter the address of the building including city, state, zip+4, and phone number.
- Enter **MD-005** in the **County** field.
- Since this is a person entry, enter their email address in the **Email** field.

- When finished be sure to jot down the number the Rolodex assigns. You can use this when searching from the Investigator tab or the Key Person tab.
- **Do not complete the Title** field. It needs to stay blank because it appears as a **Role** on the Key Person tab.